This is a public Forum  public

Topic

    Sylvan Katz
    NOAA Web sites
    Topic posted May 4, 2013 by Sylvan KatzBronze, tagged Internet 
    1534 Views, 6 Comments
    Title:
    NOAA Web sites
    Content:

    For a few days now I have not been able to access any of the National Oceanic and Atmospheric Administration web site such as

     

    http://ww.noaa.gov

    http://www.legislative.noaa.gov/NIYS/

    http://www.weather.gov

     
    However, if I use an online ping tool such as http://www.iwebtool.com/ping
     
    These web site are pingable and working. I don't have troubles accessing any other web sites.
     
    This is another forum post ( http://communityforums.sasktel.com/posts/e5a95c5429 ) that reported similar issues. Sasktel support does not seem to be able to address this issue even though they too cannot access these web sites.
     
    Any suggestions?
     
     
     
     

     

    Comment

     

    • Doug Freestone

      Sorry, I am out of suggestions.  Tech Support seems to believe it is not a SaskTel problem.

      As the originator of   http://communityforums.sasktel.com/posts/e5a95c5429  I’d like to reiterate that I can view without limitation any of the NOAA websites from my desktop.   But I cannot access those sites from my phone.   

      SaskTel is not my Internet Service Provider and my Internet path to the NOAA sites does not involve any SaskTel network segments.   SaskTel is, however, my cellular provider and therein would appear to be the source of the problem.

      As of this morning at 0710, my phone still cannot access those sites, yet they respond instantly via my desktop. 

    • Logan

      I kind of gave my suggestion in the other thread, but I'll share here as well.

      I tried all 4 of these pages in the browsers I have downloaded on my phone (Safari, Chrome and Puffin).

        ncaa.gov legislative.noaa.gov/niys weather.gov climate.gov
      Safari      
      Chrome      
      Puffin

       

       

       

       

      I also have confirmed that Puffin is available for Google Play. Give it a try, let us know how it goes.

    • Sylvan Katz

      Sasktel Internet tech support tier-2 has confirmed that the problem is on their side. They are working to resolve it.

    • Sylvan Katz

      This issue has been moved to Tier-3 and after 10 days still not fix!?!?!?

       

      If one resolves the domain name for noaa.gov and to get the IP address and then use this in IE10 browser one get an error message with an email address of the web site adminstrator

      http://129.15.96.21/

      I emailed the noaa web administrators telling them about the difficulties in accessing their web sites from Sasktel ISP and I got the following response:

       

      This is bit boiler plate but I think your problem might be something many ISP's have faced few years back.  We get few of these now and than.  I suspect this is the issue.
       
       
      Problem seems to be you guys are blocking any dns packets return over 512 bytes regardless of udp or tcp.

      Can you check if your firewall devices or any devices has this enabled? also, if you are running bind for your recursion service / you can disable looking for more data packets that comes with RRSIG under the option tab,

      dnssec-enable no;

      to not ask for the long records that include DNSSEC data.

      Does a TCP query work while a UDP query does not? This could be a networking issue with eDNS packets. The problem may be that your ISP
      is blocking any DNS packets over 512 bytes, whether UDP or TCP.  Or it doesn't support the eDNS flag for UDP.


      The ISP should check their firewall devices or any devices that has this enabled for DNS proxy or DNS packet truncation.

      If the ISP is running bind, the simple thing would be to just not ask for the RRSIG or DNSSEC data on their recursion servers.

       
      Often firewalls do have eDNS proxy options, and they have various names for them.

      in JUNO on netscreens option i believe is udp_message_limit
      set di service dns udp_message_limit 512 - 4096

      in cisco might be something like
      fixup protocol dns maximum-length 4096

      or later IOS versions

      policy-map type inspect dns preset_dns_map
      parameters
      message-length maximum 4096
       
      I sure wish sasktel tech support would hurry up and solve this problem!

       

    • Logan

      I escalated this once again and am told it is now fixed.

      All four websites work on my main Safari browser. Are they working for you guys as well?

    • Sylvan Katz

      At 8:15 this morning the noaa web site appear to be working. Fingers crossed that the problem has been resolved